aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorubq323 <ubq323>2021-06-14 14:33:36 +0000
committerubq323 <ubq323>2021-06-14 14:33:36 +0000
commit9e505bc638e0eb7d40f0ce18afdfeb1077a98075 (patch)
tree639b554dfc6d3289278c72fcf4cc9fe0ea55814c /setup.py
parentee2c781e132dbf97fb493eb1453af03f4beb2279 (diff)
improve markdown rendering and html saniti(s/z)ation; enable strikethrough with tildes
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9282914..089f3a4 100644
--- a/setup.py
+++ b/setup.py
@@ -8,5 +8,7 @@ setup(
install_requires = [
'flask',
'markdown',
+ 'bleach',
+ 'pymdown-extensions',
],
)